Mushroom/Fungus Floating in false bottom water

This is the place to post if you have questions and aren't sure where to ask them! If it relates to one of the sections below, please post there instead.
Post Reply
User avatar

Topic author
GiraffeFeeder
Posts: 17
Joined: Fri Jun 27, 2014 9:58 am

Mushroom/Fungus Floating in false bottom water

Post by GiraffeFeeder » Fri May 17, 2019 6:14 pm

Please help guys - I don't know if this is dangerous or not. I will syphon out the water after posting. I'm not sure how to post a picture, but the best way I can describe it is two white floating mushroom looking things in the false bottom water. They each have a long spore looking appendage reaching up (towards the air?). The underside of the "mushrooms" even have the gill like appearance of say a portobello.

User avatar

Cococrabgirl!
Posts: 113
Joined: Sat Jul 14, 2018 2:06 pm

Re: Mushroom/Fungus Floating in false bottom water

Post by Cococrabgirl! » Fri May 17, 2019 6:26 pm

To post pictures you need the Tapatalk app.

Sent from my SM-T580 using Tapatalk

My pets! Trixie(dachshund) Bella(yorkie poo) Hermy(female pp) Dory(male pp) (btw I named Hermy and Dory before I new their gender oops) lots of Marimos!

User avatar

soilentgringa
Posts: 4390
Joined: Sun Jul 20, 2014 5:18 pm
Location: Dallas, TX

Re: Mushroom/Fungus Floating in false bottom water

Post by soilentgringa » Mon May 20, 2019 10:33 am

If you have water standing in the bottom of the tank, check your substrate for oversaturation. False bottoms do not protect against bacterial blooms or fungus/mold/mildew buildup that can potentially be a problem.

If it smells like rotten egg at all that indicates a bacterial bloom and you’ll need to change your substrate out.


Sent from my iPhone using Tapatalk

Post Reply