GE Silicone I not safe after all?

All about freshwater & saltwater - dechlorinators, salt, water bowls, and pool construction & maintenance.
User avatar

Topic author
wodesorel
Tech Support
Tech Support
Posts: 9720
Joined: Thu Oct 01, 2009 8:49 am
Location: Leetonia, Ohio
Contact:

Re: GE Silicone I not safe after all?

Post by wodesorel » Tue Oct 18, 2011 2:50 am

eloise13 wrote:Are these those pools that had the really thick bits of silcone on it? Maybe they never cured properly?
I cut into them before I threw them away. (Figured what's the harm at that point?) The silicone was cured solid all the way through and there was no odor to it when it was cut open.
Want to see all my crazy pets? @waywardwaifs on Instagram

User avatar

coxbrea151
Posts: 17
Joined: Thu Jun 09, 2011 3:22 pm
Location: Ontario, Canada.
Contact:

Re: GE Silicone I not safe after all?

Post by coxbrea151 » Tue Oct 18, 2011 4:07 pm

The silicone you used is for outdoor, basement, and attic. From what I've heard you need to use the bathroom stuff. I don't think that the silicone would have effect on the ammonia though. Maybe your hermit crabs like to pee a lot in that pool?
Hello, my name is Brea.
I have 2 cats, 2 guinea pigs, 5 Jack Dempsy chichlids, 8 white clouds, 1 plecotumous (bristle-nosed, female), 3 PP hermit crabs,and one syrian hamster.
Hermit crabs; Chee (female), Vango (male), and Kai (male).

User avatar

Topic author
wodesorel
Tech Support
Tech Support
Posts: 9720
Joined: Thu Oct 01, 2009 8:49 am
Location: Leetonia, Ohio
Contact:

Re: GE Silicone I not safe after all?

Post by wodesorel » Tue Oct 18, 2011 4:16 pm

coxbrea151 wrote:The silicone you used is for outdoor, basement, and attic. From what I've heard you need to use the bathroom stuff. I don't think that the silicone would have effect on the ammonia though. Maybe your hermit crabs like to pee a lot in that pool?
The bathroom and kitchen silicone has mold and mildew inhibitors that will kill fish and therefore will probably kill hermit crabs as well.

The pools never even made it into my tank. :(
Want to see all my crazy pets? @waywardwaifs on Instagram

User avatar

coxbrea151
Posts: 17
Joined: Thu Jun 09, 2011 3:22 pm
Location: Ontario, Canada.
Contact:

Re: GE Silicone I not safe after all?

Post by coxbrea151 » Tue Oct 18, 2011 8:09 pm

Okay. Just a theorie. Mybe the rocks had effect...
Hello, my name is Brea.
I have 2 cats, 2 guinea pigs, 5 Jack Dempsy chichlids, 8 white clouds, 1 plecotumous (bristle-nosed, female), 3 PP hermit crabs,and one syrian hamster.
Hermit crabs; Chee (female), Vango (male), and Kai (male).

User avatar

Topic author
wodesorel
Tech Support
Tech Support
Posts: 9720
Joined: Thu Oct 01, 2009 8:49 am
Location: Leetonia, Ohio
Contact:

Re: GE Silicone I not safe after all?

Post by wodesorel » Tue Oct 18, 2011 8:57 pm

No, no! That's why I posted. :D Keep the theories coming! I might have missed something. :)

The rocks were my first suspect - but I used the other half of the bag in my 20 gallon community tank and saw no ammonia spikes, and the nitrate levels have stayed low, so the rocks are definitely inert.
Want to see all my crazy pets? @waywardwaifs on Instagram

User avatar

tnt4eva
Posts: 237
Joined: Sat Jan 24, 2009 8:31 pm
Location: Australia
Contact:

Re: GE Silicone I not safe after all?

Post by tnt4eva » Tue Oct 18, 2011 9:59 pm

It might be worth making an account on an aquarium forum and asking there. Providing you find a friendly one, they're generally pretty helpful.

Everything I'm reading so far says that GE I is safe for aquariums and that it's GE II that's no good. So there is definitely something strange going on.

User avatar

tnt4eva
Posts: 237
Joined: Sat Jan 24, 2009 8:31 pm
Location: Australia
Contact:

Re: GE Silicone I not safe after all?

Post by tnt4eva » Tue Oct 18, 2011 10:59 pm

I haz been a-Googling :D

Apparently Prime can cause false positive ammomia results with Nessler based kits. Now, you said that you've tested water from the betta tank, also treated with Prime and that was OK - but apparently certain other chemicals in the water can cause a false positive with Prime.

So maybe the silicone was giving off something that in conjunction with the Prime, caused a false positive. That would make sense if you and the pet shops are using Nessler based kits.

This link is about false positives with Prime http://www.seachem.com/support/FAQs/Prime.html

Unfortunately I lost the link about what chemicals make it worse :cussing: I'll see if I can find it again.

User avatar

Topic author
wodesorel
Tech Support
Tech Support
Posts: 9720
Joined: Thu Oct 01, 2009 8:49 am
Location: Leetonia, Ohio
Contact:

Re: GE Silicone I not safe after all?

Post by wodesorel » Tue Oct 18, 2011 11:03 pm

I also used Top Fin water conditions, and plain tap water with the same results. Do you think it could be false positives? I'm using an API test kit (drops), Petsmart used API strip tests, and Petco used Jungle Labs.
Want to see all my crazy pets? @waywardwaifs on Instagram

User avatar

tnt4eva
Posts: 237
Joined: Sat Jan 24, 2009 8:31 pm
Location: Australia
Contact:

Re: GE Silicone I not safe after all?

Post by tnt4eva » Tue Oct 18, 2011 11:06 pm

Sorry to post again :oops: Noticed from your photo that you used an API kit, so I googled and it isn't a Nessler based kit. But apparently API can still give a false positive under certain circumstances

http://www.fishlore.com/fishforum/fresh ... mmonia.html
Quote:
Originally Posted by Shawnie View Post
how could she have a false positive? I didnt think api liquid master kits were nessler based?
The API ammonia test kit is salicylate-based, but it's still possible to get a false positive.

And really, "false positive" is a bit of a misnomer, as most of these ammonia-binding products (to my understanding) bind an additional H+ ion to the ammonia, producing the less-toxic ammonium. Note that on the API test kit box, it has the chemical formulas NH3 / NH4. NH3 is ammonia, and NH4 is ammonium. If an ammonia binding agent such as Prime or AmQuel+ converts ammonia to ammonium to render it less toxic to fish, the test kit picking up the ammonium and showing a reading isn't really a false positive... that's just the test kit doing what it's designed and advertised to do.

SeaChem and API agree. The two pertinent quotes from the SeaChem Prime FAQ are (with emphasis added by me):

Quote:
Under the conditions of a salicylate kit the ammonia-Prime complex will be broken down eventually giving a false reading of ammonia (same as with other products like Prime®), so the key with a salicylate kit is to take the reading right away.

...

Prime works by removing chlorine from the water and then binds with ammonia until it can be consumed by your biological filtration (chloramine minus chlorine = ammonia). The bond is not reversible and ammonia is still available for your bacteria to consume. Prime will not halt your cycling process.
I am going to assume that you were using a liquid based reagent test kit (Nessler based, silica). Any type of reducing agent or ammonia binder (dechlorinators, etc) will give you a false positive.
http://www.seachem.com/support/FAQs/Prime.html
Keep in mind the behavior SeaChem claims for Prime, that it "bonds with ammonia until it can be consumed by your biological filter."

Now if you examine API's ammonia test kit page, there's an FAQ titled "I have an ammonia problem. What do I do?" If you read past the sales pitch for Ammo-Lock, they describe the same behavior as Prime, and admit that you'll still get a reading on the test kit even though the ammonia is bound into a less-toxic-to-fish form:

Quote:
To detoxify ammonia, use API’s AMMO-LOCK to instantly lock up ammonia. AMMO-LOCK does not remove ammonia, it simply converts toxic ammonia to a non-toxic form. Ammonia test kits will still test positive for ammonia, even though it is non-toxic. The biological filter will then consume the non-toxic ammonia, converting it to nitrite
http://aquariumpharm.com/Products/Pr...x?ProductID=69

User avatar

tnt4eva
Posts: 237
Joined: Sat Jan 24, 2009 8:31 pm
Location: Australia
Contact:

Re: GE Silicone I not safe after all?

Post by tnt4eva » Wed Oct 19, 2011 2:26 am

Don't ever try to read 4 tabs of complicated chemistry stuff all at once or your brain will implode and cease to function :roll:

Was making some headway and then it got too complicated for me. Basically what I found out was this: 1. Certain water conditioners/dechlorinators can cause false positive ammonia readings. 2. Nessler based kits are the most likely to give false positive ammonia readings but it can happen with other test kits too. 3. Other chemicals in the water can cause false positives, apparently with or without the dechlorinators. Now it regard to that last one, one site I looked at said that common additives used in aquariums can cause this, one of which is acetic acid. GE Silicone 1 gives off acetic acid while curing.

So....maybe the silicone wasn't fully cured was still giving off acetic acid which might have been giving a false positive. Did you ever find out what the pH was? If the pH was low, I'd suspect there was still acetic acid there.

A bit of a stretch, but other than that you some how got a really messed up batch of silicone, it's all I could work out.

In any case, the pools probably wouldn't have been safe anyway, even if it wasn't ammonia. :( So you did the right thing in any case. I'm going to get a test kit tonight or tomorrow to check my pools as I did some with silicone a few weeks back.

User avatar

Topic author
wodesorel
Tech Support
Tech Support
Posts: 9720
Joined: Thu Oct 01, 2009 8:49 am
Location: Leetonia, Ohio
Contact:

Re: GE Silicone I not safe after all?

Post by wodesorel » Wed Oct 19, 2011 2:54 am

pH was steady at 8.0 the last few months - which is the common reading on all my fish tanks. I did notice the first few weeks the pH was very acidic - below 5.0 (as low as my tests went). But it slowly raised up to 8.0 as the smell went away.

The only other thing I can think of is that this is common with Silicone I, but such a small amount is actually in contact with water in a fish tank that the biological filter is able to deal with it as it would normal ammonia from the fish. Maybe there was just so much silicone (it was spread over everything) in such a small container that it caused the ammonia to skyrocket.

And I do actually think it was ammonia - either NH3 or NH4. I had them sitting in a tub with a filter, and at one point the ammonia readings were low (1.0ppm) while the nitrites where so high the test wasn't capable of reading them. The same thing happened with the nitrate as well - off the charts. So it was usable ammonia and the tank was attempting to cycle, but it wasn't able to cope with the level of ammonia still being released. The nitrates and the nitrates never did drop. But when I leave fresh water sit for a few days in the pools, the only reading I can pick up is the ammonia - nitrates and nitrites are both zero.

I'm just worried about other pools that are in use, as it doesn't look like anyone else who has used the silicone I has tested the water. If it turns out I'm the only one who had issues then I'll write it off as me somehow getting two bad batches, but I really have to worry about long-term affects on crabs if this could happen to someone else without them realizing it.
Want to see all my crazy pets? @waywardwaifs on Instagram


natch1
Posts: 14
Joined: Wed Sep 28, 2011 8:34 pm
Location: ny

Re: GE Silicone I not safe after all?

Post by natch1 » Tue Nov 08, 2011 5:40 pm

dude blue green means that theres alot of phospherous in the water and its mixing with the ammonia test that what my teacher said when my ammonia test was like that in m=y fish tank i suggest eather add a live plant to get rid of it or the phosepgherouse no matter what will stay because the silicon the phospherous is goos for the paklnts and not harful to fish that much test a phospherous tes see if ur phosphate is high, thats what my teacher told me i dunno how true it is he used to have fish tanks and is a science teacher now ps ive got 2fish tanks and have only seen tat once before my tank became dencly planted

User avatar

coxbrea151
Posts: 17
Joined: Thu Jun 09, 2011 3:22 pm
Location: Ontario, Canada.
Contact:

Re: GE Silicone I not safe after all?

Post by coxbrea151 » Tue Dec 06, 2011 2:35 pm

Lets hope that it was just a false reading OR was just a bad batch. Hopefully more crabbers do the tests just to make sure that it was eithar a false reading Or bad batch.
Hello, my name is Brea.
I have 2 cats, 2 guinea pigs, 5 Jack Dempsy chichlids, 8 white clouds, 1 plecotumous (bristle-nosed, female), 3 PP hermit crabs,and one syrian hamster.
Hermit crabs; Chee (female), Vango (male), and Kai (male).

User avatar

Laney
Posts: 6
Joined: Wed Oct 05, 2011 10:42 pm
Location: Michigan

Re: GE Silicone I not safe after all?

Post by Laney » Tue Dec 20, 2011 10:26 pm

Question.. Does it matter what kind of silicone you use if you are going to be covering it with sand and rocks? I am making a plexiglass divider for my tank to separate the rocks and the sand and the silicone will be on the bottom never seeing the light of day. As long as it is 100% silicone should that be fine?
Xbox Gamertag: OliveLaney13

Owner of 4 PPs:
Nanners
Dr. Zoidberg
Houdini
Raven

User avatar

coxbrea151
Posts: 17
Joined: Thu Jun 09, 2011 3:22 pm
Location: Ontario, Canada.
Contact:

Re: GE Silicone I not safe after all?

Post by coxbrea151 » Wed Dec 21, 2011 7:51 am

DON"T USE it if it has mold inhibators! I'd still use the outdoor, basement and attic GE 1 silicone Or safe aquarim silicone.
Hello, my name is Brea.
I have 2 cats, 2 guinea pigs, 5 Jack Dempsy chichlids, 8 white clouds, 1 plecotumous (bristle-nosed, female), 3 PP hermit crabs,and one syrian hamster.
Hermit crabs; Chee (female), Vango (male), and Kai (male).

Locked