Struggling with heat levels

This is where you discuss the conditions of your crabitat -- temperature, humidity, substrate, decorating, etc.
Post Reply
User avatar

Topic author
JenniferRallison
Posts: 39
Joined: Tue Jul 30, 2019 8:34 am

Struggling with heat levels

Post by JenniferRallison » Wed Aug 14, 2019 4:52 am

We just recently upgraded to a 55 gal for our 3 pp’s. We use dual lamp with 100 watt day and night bulbs inside for heat. We have two glass lids that fit to the tank. I’m struggling to keep the heat up but it never drops below 70. Temps are staying at 70-74 right now. I’ve tried covering the whole top with thick blankets and doing research on how to keep heat in with like insulation/heat tape. I was hoping there is some type of easy fix that I’m overlooking ....? Any suggestions, advice, hacks, tips or tricks to help solve my heat problem as I would like to keep my crabbies very warm!

User avatar

aussieJJDude
Administrator
Administrator
Posts: 4058
Joined: Fri Feb 24, 2012 8:12 pm
Location: Melbourne, Australia

Re: Struggling with heat levels

Post by aussieJJDude » Wed Aug 14, 2019 5:17 am

Heat lamps within the tank has to be something you got to keep an eye on. It can go wrong very quickly, especially if the light not in a fitting designed to be within a tank (wire mesh over, attaches well to the lid ect.


Insulating the sides is probably a good idea. It will help retain heat. Styrofoam, cardboard and/or tinfoil (or reflective shields, like used for car windows) would be a good idea.

Sent from my SM-G935F using Tapatalk

Crabs || Fish || Shrimp || Snails || Plants || Insects

25G Nano Freshwater || 64G Freshwater Community || 90G Fancy Goldie Pond || 64G Crabitat
I've never had any problems with 'Impulse Buying'... They're just things I forgot I had planned to get || Self Designated 'HCA Pic Fan' 2012+

User avatar

Xenocrab
Posts: 460
Joined: Fri Aug 11, 2017 5:04 pm
Location: Central Pennsylvania
Contact:

Re: Struggling with heat levels

Post by Xenocrab » Wed Aug 14, 2019 5:24 am

Where do you have your UTH located? We put ours on the back of the tank, insulate it and we never have heat or humidity problems. We don't use lamps. They dry out the air and substrate. My 55 is always in the high 80's for heat and humidity.

Sent from my Pixel 3 using Tapatalk


5 store bought, 6 rescues and 7 adopted.

User avatar

Topic author
JenniferRallison
Posts: 39
Joined: Tue Jul 30, 2019 8:34 am

Re: Struggling with heat levels

Post by JenniferRallison » Wed Aug 14, 2019 6:22 am

I don’t have a UTH I want to buy some ultratherms but not sure what size to get and where it’s best to place on the tank. Help?!?

User avatar

Xenocrab
Posts: 460
Joined: Fri Aug 11, 2017 5:04 pm
Location: Central Pennsylvania
Contact:

Re: Struggling with heat levels

Post by Xenocrab » Wed Aug 14, 2019 6:30 am

11" X 46" I believe is the size on my 55. We got it from the Bean Farm. We attached it with duct tape, put insulation on that (and the whole back) with duct tape. The regulator is on Amazon.

Sent from my Pixel 3 using Tapatalk

5 store bought, 6 rescues and 7 adopted.

User avatar

Xenocrab
Posts: 460
Joined: Fri Aug 11, 2017 5:04 pm
Location: Central Pennsylvania
Contact:

Re: Struggling with heat levels

Post by Xenocrab » Wed Aug 14, 2019 6:48 am

Always place the UTH on the back, never the bottom. Above the substrate, not where the substrate is. What kind of accurite/ heat and humidity gauge are you using? Also, we have our UTH plugged into a regulator to keep a consistent temp.

Sent from my Pixel 3 using Tapatalk

5 store bought, 6 rescues and 7 adopted.

Post Reply