UTH doesn't heat.

Older topics that are in the process of being sorted and moved into the appropriate Archived sections below.
Locked

Topic author
CrabbyOne
Posts: 14
Joined: Sat Oct 01, 2016 10:03 pm

UTH doesn't heat.

Post by CrabbyOne » Tue Oct 04, 2016 5:57 pm

For two years I have struggled with Uth since they don't hear my tank enough! I have a glass lid on the tank and applied it correctly (I checked instructions) but it doesn't heat. I just use a heat same but those have to be constantly on which creates humidity problems. Has anybody else had similar problems?

User avatar

Crabinski
Posts: 1979
Joined: Fri Oct 10, 2014 4:56 pm
Location: Arizona

Re: UTH doesn't heat.

Post by Crabinski » Tue Oct 04, 2016 6:49 pm

What brand UTH are you using? Ultratherm is the most reliable and, along with Fluker's brand, can be insulated to boost the output.
PPs are Big Enzo, Charles Paris and Mr Pinch
On the Big Beach in the Sky: Murray, Gino, Oscar, Gordon, Ignatz, Harry and King Felix the Pale
Also Mom to Imogene the Syrian Hamster

User avatar

isadoraisacat
Posts: 673
Joined: Sat Jul 16, 2016 6:18 pm
Location: new brunswick, NJ

Re: UTH doesn't heat.

Post by isadoraisacat » Tue Oct 04, 2016 9:12 pm

CrabbyOne wrote:For two years I have struggled with Uth since they don't hear my tank enough! I have a glass lid on the tank and applied it correctly (I checked instructions) but it doesn't heat. I just use a heat same but those have to be constantly on which creates humidity problems. Has anybody else had similar problems?
What kind of heater ? Is it insulated ???

Sent from my SM-G360T1 using Tapatalk


Topic author
CrabbyOne
Posts: 14
Joined: Sat Oct 01, 2016 10:03 pm

Re: UTH doesn't heat.

Post by CrabbyOne » Tue Oct 04, 2016 9:31 pm

It is an ultra theme heating pad and I don't know what insulation is.

User avatar

Crabinski
Posts: 1979
Joined: Fri Oct 10, 2014 4:56 pm
Location: Arizona

Re: UTH doesn't heat.

Post by Crabinski » Wed Oct 05, 2016 12:44 am

CrabbyOne wrote:It is an ultra theme heating pad and I don't know what insulation is.
You can insulate an Ultratherm or Fluker's pad using aluminum foil, cardboard and a foam board (the type you'd use for a school presentation and found at all craft stores). That should boost the temperature a few more degrees.
PPs are Big Enzo, Charles Paris and Mr Pinch
On the Big Beach in the Sky: Murray, Gino, Oscar, Gordon, Ignatz, Harry and King Felix the Pale
Also Mom to Imogene the Syrian Hamster

User avatar

soilentgringa
Posts: 4373
Joined: Sun Jul 20, 2014 5:18 pm
Location: Dallas, TX

Re: UTH doesn't heat.

Post by soilentgringa » Wed Oct 05, 2016 9:51 am

Where is the UTH places on your tank?

Sent from my LGLS665 using Tapatalk

User avatar

isadoraisacat
Posts: 673
Joined: Sat Jul 16, 2016 6:18 pm
Location: new brunswick, NJ

Re: UTH doesn't heat.

Post by isadoraisacat » Wed Oct 05, 2016 10:18 pm

Btw your ultra them should be placed on the back of your tank on the outside above the substrate line

Sent from my SM-G360T1 using Tapatalk

User avatar

Laurie LeAnn
Posts: 989
Joined: Wed Sep 16, 2015 12:31 am

Re: UTH doesn't heat.

Post by Laurie LeAnn » Sat Oct 08, 2016 11:20 pm

I thought I just lost one of my heat mats.couldn't figure out why my tank was colder than before..everything was plugged in...then I figured it out my electric strip cord was junk in some places..is yours plugged in a wall? Electrical cord? Might have a short in it?if it isn't being plugged into anything like the wall or a electric cord.. I.wouldn't use it.

Locked